- seit 2000 das Forum für 6er Fans -

Momentanverbrauch ohne funktion (Technik: Elektrik)

Holger Lübben @, Donnerstag, 03. Mai 2018, 10:04 (vor 793 Tagen) @ manu-2

Hi!

Als allgemeiner Hinweis: Einige der nachfolgenden Dinge gelten nur für Fahrzeuge mit Bordcomputer der ersten Generation (Typ I).

auch noch das von der Tachoeinheit aufbereitete Geschwindigkeitssignal
--> der ausgehende blaue Stecker 2 polig mit Masse? Ist verbunden

Ja, das ist der von mir angesprochene Ausgang aus dem Tacho. Der Stecker liefert das Signal an das Radio und ggfs den Tempomaten. Unabhängig von dem Stecker verläuft das gleiche Signal auch noch mal innerhalb des Kombiinstruments zur Verbrauchsanzeige und über den grossen gelben Stecker zum Bordcomputer. Für die Verbrauchsanzeige ist es also egal ob der kleine Stecker angschlossen ist - wenn er verbunden ist darf aber kein Kurzschluß drauf sein.

und ein funktionierendes Codiersteckermodul
--> wo finde ich das? Ist das nicht der Schieberegler / Stecker zum Kontakte unterbrechen im Drehzahlmesser?

Ja das ist richtig. Der Stecker verbindet je nach Fahrzeugtyp unterschiedliche Kontakte, damit die Verbrauchsanzeige weiss welcher Motor verbaut ist. Beim Zerlegen des Cockpits kann es vorkommen das man einige der Kontakte verbiegt - dann geht ggfs auch nichts.

In 99,9% der Fälle ist die Ursache im Cockpit oder dessen Verdrahtung zu suchen.
--> Die Anzeige hat ja letztes Jahr noch sporadisch funktioniert
Meist sind es ausgelaufene Akkus die die Platinen im Cockpit zerlegen.
--> Platine ist neu mit neuen Akkus und auch mit der Platine ging die Verbrauchsanzeige schonmal
--> der Bordcomputer zeigt eben auch 0.0 an

Hast du Zugriff auf ein Oszilloskop?
--> nein leider nicht, würde da so ein einfaches Zubehör ding reichen (ich glaube sowas gibt's für USB am Notebook sogar)

Welche Signale genau müssen dann geprüft werden?

Die um die es hier geht - Das Geschwindigkeitssignal am Augang vom Tacho und das Einspritzsignal von der Motronic. Beides sind Rechtecksignale bei denen sich die Frequenz bzw das Puls-Pause-Verhältnis ändert. Wichtig wäre im ersten Schritt zu prüfen ob überhaupt ein Signal vorhanden ist. Alternativ das Cockpit zerlegen und penibel prüfen ob auch wirklich alle Kontakte sauber sind.

Ist jetzt ein bischen Pokern. Entweder ein Scope kaufen um die beiden Signale zu prüfen oder das Cockpit einschicken....

Hier im Forum gibt es ja diverse Mitglieder mit entsprechendem Equipment. Aus welcher Ecke kommst du denn - vielleicht ist ja jemand in der Nähe?

Gruß Holger


gesamter Thread:

 RSS-Feed dieser Diskussion

Impressum
powered by my little forum