- seit 2000 das Forum für 6er Fans -

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT (Technik: Motor /Getriebe)

piet @, 95213 Münchberg, Samstag, 12. März 2016, 13:15 (vor 948 Tagen)

Hallo,

Ich habe folgendes Problem:

Wenn ich meinen M635 BJ 1985 kalt anlasse läuft er wie eine 1,
nach einiger Zeit, wenn er langsam Betriebstemperatur erreicht,
fängt der Motor an zu sägen.
Kann mir vielleicht jemand sagen an was das liegen könnte,
bzw was man dagenen machen kann?

Es ist ein G-Kat von Gat verbaut, allerdings fehlt das
Steuergerät, somit kann er nicht wirklich was Regeln.
Ich möchte im Zuge der H-Abnhame die demnächst ansteht
den Kat entfernen und ein Rohr einschweißen, also wieder
auf Original Rückrüsten, wegen diesem Thema habe ich mich
schon bei einem Oldtimersachverständigen erkundigt, dieser
meinte das wäre sogar der Optimalfall, weil er sich dann
wieder im Originalzustand befindet.

Ich Hoffe mir kann jemand Behilflich sein, danke im Vorraus

MfG Peter

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

M4ever @, Augsburg, Samstag, 12. März 2016, 18:23 (vor 948 Tagen) @ piet

Wenn ich meinen M635 BJ 1985 kalt anlasse läuft er wie eine 1,
nach einiger Zeit, wenn er langsam Betriebstemperatur erreicht,
fängt der Motor an zu sägen.

War das schon immer so oder kam das plötzlich?

Es ist ein G-Kat von Gat verbaut, allerdings fehlt das
Steuergerät, somit kann er nicht wirklich was Regeln.

Was für ein GAT Steuergerät war da verbaut? Es gibt welche, die man nicht einfach weglassen kann sonst erhält die Motronic falsche Werte für die Kühlwassertemperatur was zu falscher Gemischbildung (im warmen Zustand zu fett) führt.

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Sonntag, 13. März 2016, 18:10 (vor 947 Tagen) @ M4ever

Das ist die Frage,
ich hab ihn erst vor 2 Jahren übernommen,
ich glaube Steuergerät war noch nie eines verbaut,
die Stecker über dem Handschuhfach sind noch total blank.

Im Gegenteil, bei der AU ist er eher zu Mager gelaufen,
ich denke eben das es am Kat liegt.

Gruß
Peter

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

M4ever @, Augsburg, Montag, 14. März 2016, 08:16 (vor 947 Tagen) @ piet

Das ist die Frage,
ich hab ihn erst vor 2 Jahren übernommen,
ich glaube Steuergerät war noch nie eines verbaut,
die Stecker über dem Handschuhfach sind noch total blank.

Im Gegenteil, bei der AU ist er eher zu Mager gelaufen,
ich denke eben das es am Kat liegt.

Gruß
Peter

Da du eh auf Original zurückrüsten willst empfehle ich Folgendes:

1. Kat raus und durch 2 Rohre ersetzen.
2. Motronic Kabelbaum im Handschuhfach auf Originalzustand bringen. Dazu GAT Stecker inkl. kleinem Kabelbaum entfernen. Evtl. offene Enden anhand der Farben miteinander verbinden. Dürfte nur eines sein, Kühlwassersignal, ich glaube grün-rot. Schaltplan im Zweifelsfall zur Hand nehmen.
3. CO am LMM einstellen

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Montag, 14. März 2016, 20:01 (vor 946 Tagen) @ M4ever

Ok, danke. Das werde ich mal probieren,
hast du wegen dem sägen noch eine Idee?

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

M4ever @, Augsburg, Montag, 14. März 2016, 20:42 (vor 946 Tagen) @ piet

Ok, danke. Das werde ich mal probieren,
hast du wegen dem sägen noch eine Idee?

Dazu bräuchte ich noch eine Antwort auf eine schon von mir gestellte Frage ;-)
Ist das "Sägen" neu oder hat es der Wagen schon immer dh seitdem du ihn besitzt?

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Montag, 14. März 2016, 21:06 (vor 946 Tagen) @ M4ever

Ja, also seit ich ihn habe hat er es, allerdings hat er am Angfang immer er bis auf 1400 Touren gedreht,
Das lag dann am Drosselklappenschalter der total verstellt war.


Das Problem ist, er war davor Ca 7 Jahre gestanden.
Hab ihn dann vor zwei Jahren von meiner Oma übernommen,
die brauch ich da allerdings nicht Fragen wie er gelaufen ist.

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

M4ever @, Augsburg, Montag, 14. März 2016, 22:52 (vor 946 Tagen) @ piet

Ja, also seit ich ihn habe hat er es, allerdings hat er am Angfang immer er bis auf 1400 Touren gedreht,
Das lag dann am Drosselklappenschalter der total verstellt war.


Das Problem ist, er war davor Ca 7 Jahre gestanden.
Hab ihn dann vor zwei Jahren von meiner Oma übernommen,
die brauch ich da allerdings nicht Fragen wie er gelaufen ist.

Ich sehe nur 2 Möglichkeiten:
A. Auf Original zurückrüsten wie von mir beschrieben oder
B. Das fehlende GAT Steuergerät ergänzen.

Bevor die Motronic Verkabelung nicht 100% OK ist entweder mit oder ohne Steuergerät macht es wenig Sinn nach anderen Ursachen zu suchen.

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

Jan, Dienstag, 15. März 2016, 06:38 (vor 946 Tagen) @ M4ever

Und dann mal die Abgaswerte kontrollieren, würde mich nicht wundern wenn da fleißig gedreht wurde und er viel zu mager läuft

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Montag, 28. März 2016, 15:07 (vor 932 Tagen) @ Jan

Also Verkabelung ist OK, da schauen nur noch die Kabel von der Sonde raus,
aber die Bypassschraube am LMM war 7 Umdrehungen :boah: offen,
hab sie jetzt mal soweit zugedreht, bis er richtig gelaufen ist,
kein Sägen mehr.
Bis zum Saisonstart hab ich den Kat auch noch draußen,
dann fahr ich mal zum Abgastesten.

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

petersechser @, 19348, Sonntag, 13. März 2016, 23:21 (vor 947 Tagen) @ piet

hallo,
ich habe gerade bei E.ein gutes GAT REgelgerät zum E24 für kleines Geld zur Auktion laufen.
Schau da mal hin,evtl. hilft es Dir ohne so große Umrüstung weiter.
Gruß
Peter

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Montag, 14. März 2016, 20:09 (vor 946 Tagen) @ petersechser

Hey, danke.

Aber ich will eigentlich komplett Rückrüsten,
Der Nachgerüstete Kat ist ja auch nicht so
gesund für den Motor.

Mfg Peter

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

peterm635csi @, Essen, Dienstag, 15. März 2016, 08:26 (vor 946 Tagen) @ piet

Das sägen hat nichts mit dem GAT-Steuergerät zu tun.
Das problem liegt am Luftmassenmesser.
Da wird wohl die Feder innen erlahmt sein,so das im Leerlauf
die Klappe darin wie besoffen hin und herschwenkt.
Das gleiche Problem hatte ich auch. Abhilfe hat eine nachspannung der
Feder im Luftmassenmesser gebracht. Ich musste die Feder um 6 Rasten
strammer stellen was dann nach einstellen der Umluftschraube im LMM
zu einem befriedigenderen Leerlauf geführt hat.
Am ende habe ich dann doch einen neuen LMM kaufen müssen.
Das war aber ende der 90er Jahre.

Peter

Avatar

M 635 CSI sägt bei Betriebstemperatur GAT G-KAT

piet @, 95213 Münchberg, Mittwoch, 16. März 2016, 22:50 (vor 944 Tagen) @ peterm635csi

Ok, das hab ich mir auch schon mal überlegt

RSS-Feed dieser Diskussion
Impressum
powered by my little forum