- seit 2000 das Forum für 6er Fans -

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion (BMW-E24-Forum)

amboss87, Niederbayern, Freitag, 08. November 2019, 18:19 (vor 9 Tagen)

Hallo an die Expertenrunde,

dieses Jahr habe ich an meinem immer zuverlässiger werdenden 628CSi mein erstes Problemchen zu lösen: Es gibt seit ein paar Wochen Probleme mit der Momentanverbrauchsanzeige und den beiden Kilometerzählern.

Die Kilometerzähler arbeiten gar nicht und die Momentanverbrauchsanzeige springt je nach Gaspedalstellung von 0 auf Vollausschlag.

Die Geschwindigkeitsanzeige und sämtliche anderen Funktionen des Kombiinstruments funktionieren jedoch einwandfrei, auch die angezeigte Geschwindigkeit stimmt. Die Verbindung zum Tachogeber am Differential ist einwandfrei.

Da ich zunächst auf ein Problem an der Platine bzw. ein Kontaktproblem an den Steckern oder internen Pins im Kombi tippte habe ich dies mit dem Nachrüsten eines externen Akkuhalters für die SI-Anzeige verbunden, siehe anderer Thread.

Dabei habe ich die verschiedenen Pins die untereinander mit den Leiterbahnen auf der Platine in Verbindung stehen durchgepiept, aber keinen offensichtlichen Schaden an der Platine festgestellt.
Auch habe ich alle Pins an den Steckern überprüft und auch diese sollten in Ordnung sein.

An einen Defekt der Zahnräder der Kilometerzähler glaube ich fast auch nicht, denn wenn ich die kleine Welle am Tachoantrieb mit dem Zahnrad drehe bewegen sich beide Zähler

Im Schaltplan sehe ich das auch ein Signalkabel vom Motorsteuergerät im Spiel ist. Kann es daran liegen und wie kann ich dieses Überprüfen?

Viele Grüße

--
MfG

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

peterm635csi @, Essen, Freitag, 08. November 2019, 18:47 (vor 9 Tagen) @ amboss87

;-) Das Signalkabel vom Steuergerät ,welches auf Pin 11 anliegt,gibt als Referenzwert die E-Ventil Öffnungszeiten an den Bordcomputer.In Verbindung mit dem Geschwindigkeitssignal wird der Verbrauch ermittelt.;-)

Peter

--
Wer schneller fährt kommt früher an .

M 635 CSi,Erstzulassung Oktober 1984, Alpinweiß 146

650CSi ,BJ .2010 ,Alpinweiß 300.

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

amboss87, Niederbayern, Freitag, 08. November 2019, 19:45 (vor 9 Tagen) @ peterm635csi

Danke für die Info. Aber wie überprüfe ich ob dieses Signal korrekt ankommt? Das Kabel hat jedenfalls durchgang zum weissen Stecker.

Hatte jemand schon mal die gleiche Fehlerkombination?

--
MfG

Avatar

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

Andreas Schneider @, 73312 Aufhausen, Samstag, 09. November 2019, 01:10 (vor 9 Tagen) @ amboss87

Hi,


Die Kilometerzähler arbeiten gar nicht und die Momentanverbrauchsanzeige springt je nach Gaspedalstellung von 0 auf Vollausschlag.

Die Geschwindigkeitsanzeige und sämtliche anderen Funktionen des Kombiinstruments funktionieren jedoch einwandfrei, auch die angezeigte Geschwindigkeit stimmt. Die Verbindung zum Tachogeber am Differential ist einwandfrei.

Wenn die Tachonadel noch korrekt anzeigt, ist das Signal bereits korrekt im Tacho.


An einen Defekt der Zahnräder der Kilometerzähler glaube ich fast auch nicht, denn wenn ich die kleine Welle am Tachoantrieb mit dem Zahnrad drehe bewegen sich beide Zähler

defekte Zahnräder wären aber zu 90% die Ursache für den beschriebenen Fehler.
Manchmal sieht man es schlecht, dass das 12-Zahn Zahnrad gebrochen ist.
Mögliche Ursachen: Platine im Tacho hat Säureschaden, Ferritglocke vom Antrieb hat
Partikel verteilt, Achsen vom Zahnradgetriebe schwergängig

Im Schaltplan sehe ich das auch ein Signalkabel vom Motorsteuergerät im Spiel ist. Kann es daran liegen und wie kann ich dieses Überprüfen?

Du hast mindestens 2 Fehler vorliegen die nichts miteinander zu tun haben.
Im Tacho: Zahnräder/Zählwerk

Si-Platine:
Höchstwahrscheinlich: die Si-Platine hat Säureschäden und die Verbindung vom Tacho zum DZM ist unterbrochen.

Die Verbrauchsanzeige benötigt 3 Signal um korrekt zu arbeiten:
- Tachosignal vom Tacho
- Drehzahl vom Steuergerät
- Verbrauchsignal vom Steuergerät

Alle 3 Signale laufen über die Si-Platine; eine Unterbrechung genügt um die VBA lahmzulegen.

Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

amboss87, Niederbayern, Samstag, 09. November 2019, 13:19 (vor 8 Tagen) @ Andreas Schneider

Servus Andi,

am Besten ich nehme bei der Sachlage deine Reparatur-Dienste in Anspruch;-)

Hab dir eine PN geschrieben.

--
MfG

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

amboss87, Niederbayern, Donnerstag, 14. November 2019, 22:22 (vor 3 Tagen) @ Andreas Schneider

Servus,

nach penibler Überprüfung der Leiterbahnen bin ich nun doch fündig geworden. Ich konnte eine Leiterbahn ausfindig machen die keinen Durchgang mehr hatte. Diese habe ich mit einem Kabel überbrückt (sowie zwei weitere die zwar noch Durchgang hatten aber nicht mehr gut ausssahen) und siehe da: Bei der anschließenden Testfahrt funkionierten Momentanverbrauchsanzeige UND beide Kilometerzähler wieder einwandfrei!

Ursächlich war die Leiterbahn vom Pin 3 des 5-poligen Anschlusses der Tachoeinheit zur SI-Platine.

Nun habe ich nur noch das vergleichsweise kleine Problem dass die angelöteten Kabel die Bauhöhe der Platine etwas erhöhen und sich diese nur unter etwas Spannung wieder ins Tachogehäuse einbauen lässt. Dies kann natürlich auf Dauer nicht gut sein. Daher meine Frage: wie geht man hierbei fachgerecht vor?

Vielen Dank an dieser Stelle für die Tipps!

--
MfG

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

uli @, Bad Oeynhausen, Freitag, 15. November 2019, 08:03 (vor 3 Tagen) @ amboss87

Professionell wäre es wenn du die Leiterbahn neu aufdampfen oder aufkleben würdest, was natürlich schlecht machbar ist. Kannst du die Drähte nicht anders verlegen oder andere dünnere Drähte nehmen?

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

Avatar

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

Andreas Schneider @, 73312 Aufhausen, Freitag, 15. November 2019, 16:58 (vor 2 Tagen) @ amboss87

Hi,

nach penibler Überprüfung der Leiterbahnen bin ich nun doch fündig geworden. Ich konnte eine Leiterbahn ausfindig machen die keinen Durchgang mehr hatte.

Wenn die Leiterbahn nicht hellgrün wie die anderen sondern schwarz war, sind das Säureschäden.
Egal was Du anstellst, die Säure sitzt in der Platine und wird geduldig weitere Schäden anrichten.

Diese habe ich mit einem Kabel überbrückt (sowie zwei weitere die zwar noch Durchgang hatten aber nicht mehr gut ausssahen) und siehe da: Bei der anschließenden Testfahrt funkionierten Momentanverbrauchsanzeige UND beide Kilometerzähler wieder einwandfrei!

ist für den Moment sicher gut, wird aber nicht auf Dauer halten

Nun habe ich nur noch das vergleichsweise kleine Problem dass die angelöteten Kabel die Bauhöhe der Platine etwas erhöhen und sich diese nur unter etwas Spannung wieder ins Tachogehäuse einbauen lässt. Dies kann natürlich auf Dauer nicht gut sein. Daher meine Frage: wie geht man hierbei fachgerecht vor?

wirklich fachgerecht wäre: Platine ersetzen.
Alternativen zu Deiner Methode sind entweder sogenannter Fädeldraht oder ziemlich dünnen Kabel.
Die Platine liegt an 4 Punkten in der Rückschale auf, die 3 Löcher für die Schrauben und unten links einmal.
Wenn Du die Kabel um diese Punkte drumrum verlegst, geht es.
Die Länge der Kabel ist nicht entscheidend.

Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion

amboss87, Niederbayern, Freitag, 15. November 2019, 19:19 (vor 2 Tagen) @ Andreas Schneider

Hab heute Nachmittag noch dünnere Kabel eingearbeitet, nun ist alles gut.

Dass es keine Lösung für die Ewigkeit ist, damit rechne ich. Aber vielleicht hab ich wieder zwei-drei Jahre Ruhe ;-)

--
MfG

RSS-Feed dieser Diskussion
Impressum
powered by my little forum