- seit 2000 das Forum für 6er Fans -

Nebelscheinwerfer vorn 635CSi Bj.11/88 (BMW-E24-Forum)

petersechser @, 19348, Sonntag, 09. Februar 2020, 17:12 (vor 52 Tagen)

hallo,
ich glaube mich zu erinnern,dass vor längerer Zeit das Thema schon einmal vorlag.
Ich kann leider die 4 Pins am Nebellichtschalter bei der Fehlersuche nicht zuordnen.
Diese sind mit Farben auf der Schalteroberfläche unterlegt aber passen nicht zur Kabelfarbe.


Mein Fehler liegt bei der NL vorn rechts.Beide Sicherungen und die Leuchtmittel sind i.O. und habe sie auch erneuert,aber es brennt nur links das Licht.
Jetzt meine Frage: Das LL-Relais K8 hat 5 Pins.Stromausgangsseitig 87 und 87b.Sind das die
Ausgänge zu den Leuchten? oder von welchem Punkt genau verlaufen die Zuleitungen ins Feld.
Könnte das Relais die Fehlerursache sein? Klicken beim Einschalten ist zu hören.
Gruß
Peter

Nebelscheinwerfer vorn 635CSi Bj.11/88

uli @, Bad Oeynhausen, Sonntag, 09. Februar 2020, 17:41 (vor 52 Tagen) @ petersechser

Schau mal hier. http://www.bosch-classic.com/media/de/bosch_classic/teile_1/switches/downloads_3/klemme...
Danach dürften 87a und 87b die beiden Ausgänge für die Lampen sein.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

Nebelscheinwerfer vorn 635CSi Bj.11/88

Holger Lübben @, Sonntag, 09. Februar 2020, 18:50 (vor 52 Tagen) @ petersechser

Hi Peter!

Ich hatte hier vor einiger Zeit schon mal gepostet wie und wo man die Schaltpläne ganz offiziell bei BMW herunter laden kann. Dort schnappst du dir das Dokument E24 ab 06/87 und dort dann Kapitel 2 / 1.2 "Stromlaufplan Lichtanlage ab Modell 87". Das ist Seite 18 des pdfs.

Im Bereich von Spalte 40 ist die Beschaltung der Nebelscheinwerfer zu sehen. Da kannst du dir dann heraus puzzeln/Messen wie der Schalter angeklemmt wird und wo der Strom verloren geht. Ganz grob geht der Weg vom Schalter über das Relais, dann zu den Sicherungen und an die Lampen

Gruß Holger

Nebelscheinwerfer vorn 635CSi Bj.11/88

petersechser @, 19348, Sonntag, 09. Februar 2020, 19:52 (vor 52 Tagen) @ Holger Lübben

hallo,
lieben Dank an Euch beide.Besonders dankbar bin ich Holger,weil der Hinweis auf die Schaltpläne
mehr Unabhängigkeit von den US Plänen gibt.

Ich habe den Fehler auf einfache Art simpel ohne Schaltplan gelöst.Mit dem mobilen Kleinaku
bin ich bei abgeklemmter Wagenbatterie rückwärts über die Pinanschlüsse des Relais und dann der Sicherungen gelaufen und damit einen Kontaktfehler als Ursache entdeckt.Dabei dann auch festgestellt,dass das Relais den Strom zu den Sicherungen nur über Kontakt 76b weiterleitet,und
Nr.76 ohne Funktion ist,obwohl das hätte sein können.
Da ich im Cockpit die Birnen gewechselt habe,war es auch gleich einfach,den NL -Schalter und die Kontakte zu prüfen.
Also,Problem gelöst.
Stürmische Grüße aus dem Norden
Peter

RSS-Feed dieser Diskussion
Impressum
powered by my little forum