- seit 2000 das Forum für 6er Fans -

635CSI ruckelt im Schubbetrieb / Vorstellung (BMW-E24-Forum)

Schwaus @, Mittwoch, 16. September 2020, 11:44 (vor 7 Tagen)

Hallo an alle miteinander,

ersteinmal stell ich mich kurz vor. Mein Name ist Benedikt ich bin 26 Jahre jung und durch Erbschaft Besitzer einiger älterer BMWs meines Vaters geworden.

Eigentlich bin ich dadurch eher im E30/02er Lager (2x E30 318is beide nicht fahrbereit/zerlegt, 1x 02tii, 1x 02turbo) unterwegs, allerdings kümmere mich nebenbei noch um den vorhandenen 635CSI EZ 10/83 der meiner Mutter gehört.

Da ich kein gelernter KFZler bin und das nur als Hobby betreibe, hoffe ich hier im Forum etwas Hilfe bei den derzeitig auftretenden Wehwehchen ihres Coupes zu bekommen.

Zu den Problemen:

1. Mir fiel bei der letzten Fahrt ein deutliches ruckeln im Schubbetrieb auf. Wo fange ich da am besten mit der Diagnose an? Der 6er müsste ja laut Baujahr schon die Motronic besitzen oder?
Ansonsten läuft er nach dem Kaltstart zwar etwas ruppig, nach der Warmlaufphase aber sehr ruhig und geschmeidig. Service mit Ölwechsel, Luftfilter, Kerzen und Riemen habe ich letztes Jahr erst gemacht danach lief er ohne Probleme und wurde seitdem nur einmal zum Tüv bewegt. Einzig das Ventilspiel habe damals ich nicht eingestellt.

2. Weiterhin habe ich aufgrund einer Undichtigkeit des Entlüftungsschlauchs vom Kühler versucht den Kühlwasserstand zu kontrollieren. Allerdings ist der von außen nicht wirklich sichtbar gewesen. Nach Öffnung des Ausgleichbehälters sah ich dann dunkelbraune schmierige Ablagerungen im ganzen Behälter und am Wasserstandgeber.

Was könnte das sein? Öl/Wasseremulsion aufgrund von Kopfproblemen wäre ja Milchkaffeefarben, das hier war aber dunkelbraun fast harzig und das Kühlwasser war ganz normal grün und flüssig. Sah auch aus als wäre das schon länger drin. Ich würde jetzt einfach mal versuchen die ganze Sache zu spülen und neuen Frostschutz und Kühlwasser einfüllen. Wie entlüfte ich am besten? Unterdruckbefüllung hätte ich auch zur Verfügung.

3. Die Wassertemperaturanzeige geht derzeit leider auch nicht, da denke ich aber liegt es am Geber vorn am Wasserstutzen. Die Verkabelung am Stecker der in den Sicherungskasten führt habe ich schon kontrolliert. Da scheint alles OK. Der Tacho war vor ein paar Jahren von meinem Vater schonmal wegen Ausfall des Drehzahlmessers und der Geschwindigkeitsanzeige zur Reparatur gebracht worden. Der Drehzahlmesser hat heuer anfangs auch etwas gezickt, gab sich dann aber auf der Fahrt. Das Problem mit der Wassertemperatur ist komplett neu die lief bisher.

So ich hoffe das war nicht zuviel Text für den ersten Beitrag und freue mich über Antworten.

Viele Grüße

Benedikt

Avatar

635CSI ruckelt im Schubbetrieb / Vorstellung

Andreas Schneider @, 73312 Aufhausen, Mittwoch, 16. September 2020, 12:22 (vor 7 Tagen) @ Schwaus

Hallo Benedikt,
willkommen im Forum!


3. Die Wassertemperaturanzeige geht derzeit leider auch nicht, da denke ich aber liegt es am Geber vorn am Wasserstutzen.

den Geber kannst Du mit einem Ohm-Meter messen.
Von kalt ca 300 Ohm bis betriebswarm ca 47 Ohm.

Der Tacho war vor ein paar Jahren von meinem Vater schonmal wegen Ausfall des Drehzahlmessers und > der Geschwindigkeitsanzeige zur Reparatur gebracht worden.

das will erst mal nichts heissen.
Mach das Kombi raus (Anleitung dazu hier in den Reparaturhilfen) und mach es auf.
Wenn die Platinen inzwischen einen Säureschaden durch ausgelaufene Akkus haben: schreib mich direkt an, da kann ich Dir helfen.
Sollten die Platinen gut sein, kommen kalte Lötstellen im Kombi und Wackelkontakte beim Geber 10x häufiger vor als ein defekter Geber.


Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*

* Anfragen nur zu Reparaturen von Kombiinstrumenten - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

635CSI ruckelt im Schubbetrieb / Vorstellung

uli @, Bad Oeynhausen, Mittwoch, 16. September 2020, 12:29 (vor 7 Tagen) @ Andreas Schneider

Du kannst die Anzeige überprüfen in dem du den Draht vom Geber zum Instrument auf Masse legst. Dann sollte das Instrument voll ausschlagen.
Das Kühlwasser würde ich mal tauschen. Ablassen, mit Reiniger durchspülen und neues Kühlwasser auffüllen und entlüften.
Das Ruckeln könnte ein Magerruckeln sein. Überprüf mal den CO-Gehalt.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

635CSI ruckelt im Schubbetrieb / Vorstellung

Schwaus @, Samstag, 19. September 2020, 16:36 (vor 4 Tagen) @ uli

Hallo Uli,

das Kühlsystem werde ich mal komplett spülen. Leider habe ich heute bemerkt dass auch die Heizung nicht warm wird. Ich vermute es ist das Ventil an der Spritzwand defekt. Ist dazu was bekannt? Wenn ich das Kühlsystem eh schon auf habe, macht es sinn gleich das Thermostat zu tauschen oder sind die eher unempfindlich? Beim 02 ist das häufig einfach tot.

Die Anzeige macht keinen Zuck wenn ich sie auf Masse lege. Ich schätze da ist die Anzeige wie Andi schon erwähnte wahrscheinlich defekt.

Danke für deine Hilfe!

Gruß
Benedikt

635CSI ruckelt im Schubbetrieb / Vorstellung

uli @, Bad Oeynhausen, Samstag, 19. September 2020, 17:26 (vor 4 Tagen) @ Schwaus

So ein Ventil von der Heizung kann schon mal kaputt gehen. Passiert halt bei dem Alter. Das die Heizung nicht warm wird kann auch an einem nicht richtig entlüftetem Kühlwasserkreislauf liegen.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

635CSI ruckelt im Schubbetrieb / Vorstellung

Schwaus @, Samstag, 19. September 2020, 16:33 (vor 4 Tagen) @ Andreas Schneider

Hallo Andi,

danke für deine Antwort.

Beim Thermostat hab ich im kalten Zustand ca. 700 Ohm gemessen, nach einer kuren Fahrt waren es ca. 63 Ohm, ich denke aber das geht noch weiter runter. Den Warnkontakt habe ich mit Masse getestet. Der funktioniert wie er soll.

Das Kombi mache ich mal nächste Woche raus, da meine Mutter am Wochenende damit noch mal eine Ausfahrt mitfahren will. Ich würde dann bei bedarf nochmal auf dich zukommen.

Vielen Dank schonmal!

Gruß
Benedikt

Avatar

635CSI ruckelt im Schubbetrieb / Vorstellung

m6-markus @, Donnerstag, 17. September 2020, 02:56 (vor 6 Tagen) @ Schwaus

Hallo Benedikt,

herzliches Willkommen im 6er-Forum!

Zu 1. hört sich für mich sehr stark nach einer defekten Vorförderpumpe im Benzintank an.
Symptome werden stärker, wenn der Tank weniger Benzin drin hat.

Auffällig beim Beschleunigen in einer Rechtskurve z. B. auf eine Autobahnauffahrt.

Benzinfilter auch mal wechseln und schauen, ob evtl. auch Rost im Tank ist.

Grüße, Markus

--
BMW M635 CSI 1984 &
BMW M635 CSI 1985

635CSI ruckelt im Schubbetrieb / Vorstellung

Schwaus @, Samstag, 19. September 2020, 16:40 (vor 4 Tagen) @ m6-markus

Hallo Markus,

eine defekte Vorförderpumpe könnte sein, ich glaub an der wurde noch nie was gemacht. Bemerkt habe ich es vor allem bei ganz leichtem Gas geben und eben im Schubbetrieb. Rost im Tank kann ich kontrollieren gibt es zufällig eine Aufzeichnung über die vorhandenen Filter im System? Bei meinem turbo waren die sogar ohne Rost im Tank alle mit Dreck und Sand voll.

Dankeschön!

Viele Grüße

Benedikt

Avatar

635CSI ruckelt im Schubbetrieb / Vorstellung

m6-markus @, Sonntag, 20. September 2020, 11:29 (vor 3 Tagen) @ Schwaus

Servus Benedikt, die Vorförderpumpe im Tank hat selber unten auch einen Filter. Und dann halt noch der Benzinfilter unterm Auto bei der normalen Benzinpumpe. Ich würde mal die Pumpe vom Tank ausbauen und kontrollieren. Aber Achtung, der Tank sollte nicht mehr als 40 l Inhalt haben, sonst läuft es nach oben raus. Im Kofferraum unterm Teppich rechts ist ein schwarzer Metalldeckel mit drei Schrauben. Darunter befindet sich die Pumpe. Grüße

--
BMW M635 CSI 1984 &
BMW M635 CSI 1985

RSS-Feed dieser Diskussion
Impressum
powered by my little forum