- seit 2000 das Forum für 6er Fans -

Avatar

Lüftergebläse schaltet nicht aus. (BMW-E24-Forum)

Cherrmann @, Sonntag, 31. Januar 2021, 16:19 (vor 33 Tagen)

Hallo,

ich habe Probleme mit dem Gebläse aus meinen e24, 628CSI aus dem Jahr 1984, mit Automatik ohne Klimaanlage.

Das Gebläse schaltet sich nicht ab, auch wenn der Regler auf Aus steht, unabhängig der Temperatureinstellung.

Habe schon etwas gelesen, dass möglicherweise der Transistor 2N3055 defekt ist, habe den allerdings bei mir nicht gefunden.

Dann habe ich geschaut, von wo der Lüfter im Motorraum aus angesteuert wird, finde aber die Zuleitung nicht. Muss man dafür die beiden Lüfter aus ausbauen???

Und wofür sind die beiden (losen) Kabel? Siehe Foto...

Bin ratlos und für jede Hilfe dankbar….

Vielen Dank und viele Grüße
Andreas

[image]
[image]
[image]
[image]

--
Viele Grüße
Andy

e24, e36, F48, I love it!

Avatar

Lüftergebläse schaltet nicht aus.

e24Tom @, Landshut, Sonntag, 31. Januar 2021, 17:09 (vor 33 Tagen) @ Cherrmann

Servus,

Du musst die beiden Kunststoff Abdeckungen über dem Lüfter entfernen, dann kannst Du den Verschluss in der Mitte öffnen und den Lüftermotor anheben, jetzt wird die Zuleitung sichtbar.
Den Transistor siehst Du auch, wenn die Kunststoffdeckel entfernt sind.

--
BMW 635 CSi, Bj. 1985, Motor Alpina B 10 mit 261 PS, Automatik, Schiebedach, Klima R 134 a, Tempomat, BBS Felgen RS 005 Vorderachse mit 225/50/16, RS 061 mit 245/45/16 Hinterachse

Avatar

Lüftergebläse schaltet nicht aus.

e24Tom @, Landshut, Sonntag, 31. Januar 2021, 17:30 (vor 33 Tagen) @ Cherrmann

Anbei noch ein Bild, wie es unter der Abdeckung aussieht. Glaube aber nicht, dass der Fehler da vorne am Motor zu suchen ist, tippe auf den Drehschalter in der Mittelkonsole, bin aber keine Elektronik Spezialist. Aber meine Meinung, der Motor kann ja nur drehen, wenn er vom Schalter in der Mittelkonsole Strom bekommt.

[image]
[image]

--
BMW 635 CSi, Bj. 1985, Motor Alpina B 10 mit 261 PS, Automatik, Schiebedach, Klima R 134 a, Tempomat, BBS Felgen RS 005 Vorderachse mit 225/50/16, RS 061 mit 245/45/16 Hinterachse

Avatar

Lüftergebläse schaltet nicht aus.

Cherrmann @, Sonntag, 31. Januar 2021, 17:38 (vor 33 Tagen) @ e24Tom

Halllo Tom

Vielen Dank !

Dann werde ich dort anfangen. Denke für den Ausbau des Schalters muss ich die Mittelkonsole etc ausbauen, oder ?

Deine Bilder lassen auf ein topzustand hin deuten, klasse ! Da muss ich erst hinkommen :-)


Viele Grüße
Andreas

--
Viele Grüße
Andy

e24, e36, F48, I love it!

Avatar

Lüftergebläse schaltet nicht aus.

Harry B @, Piesbach-Saarland, Sonntag, 31. Januar 2021, 20:24 (vor 33 Tagen) @ Cherrmann

Kommt auf den verbauten Schalter an.Da gibt es zwei Sorten,mit und ohne Klima.Passen aber beide,mit dem Unterschied,daß bei dem Schalter mit Klima die Lüftung immer leicht mitläuft.Ist bei mir auch so,habe keine Klima,aber den Schalter vor Jahren gewechselt.Original von BMW,leider der mit Klima geliefert worden.Stört mich aber nicht.

--
--------------------------------------------------------------
Lieber ein Six-Pack unter der Haube,als eins in der Hand
628CSI Bj.1984 H-Zulassung
Z3 1,8 Bj.1996
E90 330i Bj.2006
323ti Bj.1999

Avatar

Lüftergebläse schaltet nicht aus.

Cherrmann @, Sonntag, 31. Januar 2021, 21:45 (vor 33 Tagen) @ Harry B

Hallo Harry,


danke dir!

Muss man zum wechseln die ganze Konsole ausbauen?

Viele Grüße
Andreas

--
Viele Grüße
Andy

e24, e36, F48, I love it!

Avatar

Lüftergebläse schaltet nicht aus.

Cherrmann @, Sonntag, 31. Januar 2021, 21:52 (vor 33 Tagen) @ Cherrmann

Hallo,

der Transistoraustauch ist ja supper beschrieben! Hätte ich mal vorher geschaut....

https://forum.6ercoupe.de/index.php?mode=page&id=3

Danke noch mal

Andreas

--
Viele Grüße
Andy

e24, e36, F48, I love it!

Avatar

Lüftergebläse schaltet nicht aus.

e24Tom @, Landshut, Montag, 01. Februar 2021, 19:32 (vor 32 Tagen) @ Cherrmann

Hallo Andy,

das wirst Du sicher auch noch hinbekommen, ich hatte es leicht, da ich den BMW schon seit 1993 bei mir habe. Da war er gerade mal 7 Jahre gelaufen und da sieht es halt auch in den versteckten Stellen noch nicht schlecht aus, wenn der Vorbesitzer ein wenig darauf geachtet hat. Damals konnte man sich noch einen Guten aussuchen.

Gruß Tom

--
BMW 635 CSi, Bj. 1985, Motor Alpina B 10 mit 261 PS, Automatik, Schiebedach, Klima R 134 a, Tempomat, BBS Felgen RS 005 Vorderachse mit 225/50/16, RS 061 mit 245/45/16 Hinterachse

Avatar

Lüftergebläse schaltet nicht aus.

Cherrmann @, Dienstag, 02. März 2021, 14:42 (vor 3 Tagen) @ e24Tom

Hallo in die Runde,

nach viel "Fummelarbeit" hat die Reparatur geklappt. Der Transistor war defekt. Ich hätte nicht mal gewusst, dass sich dort ein Transistor versteckt :-)

In diesem Sinne, vielen, vielen Dank für Eure Hilfe!
Andreas

--
Viele Grüße
Andy

e24, e36, F48, I love it!

RSS-Feed dieser Diskussion
Impressum
powered by my little forum