- seit 2000 das Forum für 6er Fans -

Automatikgetriebe schaltet nicht hoch (BMW-E24-Forum)

peterm635csi @, Essen, Freitag, 08. Oktober 2021, 11:16 (vor 16 Tagen) @ philx

:-)
Kleiner Tip:
Wenn Du noch nie an einem Automatikgetriebe geschraubt hast und die
Zusammenhänge nicht kennst,dann,so mein Rat,lass die Finger davon.
Suche einen ZF-Getriebe Dienst in Deiner nähe und lass eine kleine Revision machen.
Die bauen die Ölwanne ab ,bauen den Schaltblock aus,reinigen diesen
und erneuern die kleinen Kugeln und tauschen die Teile welche defekt sind aus.
Dauert einen Tag und Du hast ein funktionierendes Getriebe.
Anmerkung,wenn das Druckregelventil im Getriebe einen schaden hat,dann kostet das um die 500 €,Magnetventile für die Gänge 250 €.(verbaut sind 4 Stk.,Preise beim :-) )
Jetzt zu Deinem Getriebeploblem:
Magnetventil 1 defekt,Kabel zum Magnetventil hat kurzschluss gegen Masse oder Schaltventil 2-3 verklemmt.
Oder der Fliehkraftregler hinter der Parksperre klemmt oder eines der Gewichte ist abgefallen,gebrochen.
Die möglichkeiten Deines Getriebeproblem können also vielfältig sein.
Genauso kann es sein das nur die Einstellung des Getriebeschaltseil nicht korrekt ist.
Hier eine genaue Fehleranalyse zu erstellen ist ,wie Topfschlagen im Minenfeld.

:-D
Peter

--
Wer schneller fährt kommt früher an .

M 635 CSi,Erstzulassung Oktober 1984, Alpinweiß 146

650CSi ,BJ .2010 ,Alpinweiß 300.

528i,BJ.2011,Alpinweiß 300


gesamter Thread:

 RSS-Feed dieser Diskussion

Impressum
powered by my little forum