- seit 2000 das Forum für 6er Fans -

Avatar

Kühlwasser Meldung (BMW-E24-Forum)

Robin @, Offenburg, Sonntag, 19. September 2021, 21:06 (vor 34 Tagen)

Guten Abend,
habe heute das Auto „warmgefahren“, weil schon wieder TÜV fällig ist.
Nach ein paar Km Autobahn meldete die Control „Kühlwasser“, Wassertemperaturanzeige stand leicht links der Mitte.
Angehalten, Motorraum geprüft, keine Leckage oder defekte Wasserschläuche gefunden, Kühlmittelvorratsbehälter zeigte ca. 2 cm höheren Stand gegenüber „normal kalt“ an. Nach dem Neustart war die Meldung für ein paar Km weg, kam dann aber wieder. Erneut gehalten, Motorraum inspiziert, gesehen, dass oben an/in dem Fühler Kühlflüssigkeit stand und sich kleine Bläschen bildeten, also irgendwie durch den Fühler Flüssigkeit aus dem Behälter nach oben austritt. Die Kontakte an dem Fühler waren auch feucht.
Kann das überhaupt sein, und könnte das das Problem für die Fehlermeldung sein?
Grüße [image]

--
Ich gelobe, nie schneller zu fahren, als mein Schutzengel fliegen kann.

Kühlwasser Meldung

Holger Lübben @, Montag, 20. September 2021, 08:28 (vor 34 Tagen) @ Robin

Hi!

Ist quasi ein Standardfehler beim 6er: Der Geber läuft voll Wasser und sorgt für falschen Alarm.

Entweder neu kaufen oder vorsichtig zerlegen und den Reed-Kontakt im Inneren erneuern.
Beim zerlegen ganz vorsichtig vorgehen - die Haltenasen oberhalb der Mutter brechen gerne ab.

Gruß Holger

Avatar

Kühlwasser Meldung

Robin @, Offenburg, Montag, 20. September 2021, 09:36 (vor 34 Tagen) @ Holger Lübben

Moin Holger,
werde schauen, ob es den noch neu gibt, dann zerlegen.
Was ist ein Reed-Kontakt, und wie kann man sowas erneuern?
Grüße
Manfred

--
Ich gelobe, nie schneller zu fahren, als mein Schutzengel fliegen kann.

Kühlwasser Meldung

Holger Lübben @, Montag, 20. September 2021, 10:22 (vor 34 Tagen) @ Robin

Hi!

[image]

Ein Reead-Kontakt ist ein kleines Glasröhrchen in dem sich zwei Metallzungen befinden. Wenn ein Magnet in die Nähe kommt, dann schliesst sich der Kontakt. Der Kontakt ist im senkrechten Teil des Gebers eingebaut, der Magnet im Schwimmer.

In den Geber eindringendes Wasser lässt die Anschlußdrähte korrodieren und das führt dann zum Bruch des Glasgehäuses oder zur oxidation der Kontakte

Beim Austausch muss man ein bischen vorsichtig arbeiten - sonst zerbrechen die Kontakte schon beim Einlöten...

Conrad hat diverse Varianten im Angebot - u.A. auch vergossene Exemplare die weniger Probleme mit Oxidation haben. Wenn du deinen Geber zerlegt hast könntest du anhand der vorhandenen Maße das richtige raus suchen.

Gruß Holger


P.S. weil leicht Off-Topic: Reedkontakte sind auch in den Lampenkontrollmodulen verbaut. Hier gehen sie (insbesonders bei 6ern der ersten Generation) durch die permanenten Erschütterungen im normalen Fahrbetrieb kaputt.

Kühlwasser Meldung

peterm635csi @, Essen, Montag, 20. September 2021, 09:00 (vor 34 Tagen) @ Robin

;-)
Ich sehe gerade ,das der Ausgleichsbehälter neu ist.
Das Problem habe ich bei meiner Emmy auch.
Sobald das Thermostat öffnet,kommt die Meldung "Kühlwasser",
aber nur wenn der Motor über 3000 min/1 dreht.
Ich habe mir die Sache einmal genauer angeschaut und bin dabei
auf folgendes gestoßen:
Der Belüftungsstützen liegt fast gegenüber des Wasserstandsgeber.
Öffnet das Thermostat und die Drehzahl steigt über 3000 min/1,dann drückt der Wasserstrahl ,der aus dem Kühler und dem Thermostat kommt ,direkt auf den Wasserstandsgeber wodurch der Schwimmer nach unter gedrückt wird und dann die
Fehlermeldung erzeugt.
Leider bin ich noch nicht dazu gekommen das Problem zu lösen.
Meine Idee,in den Schlauch ,vor dem Wasseranschluss eine 2mm Drosseldüse
zu stecken.
Im Grunde ist dieser Schlauch nur zur Entlüftung da.

Peter:-)

--
Wer schneller fährt kommt früher an .

M 635 CSi,Erstzulassung Oktober 1984, Alpinweiß 146

650CSi ,BJ .2010 ,Alpinweiß 300.

528i,BJ.2011,Alpinweiß 300

Avatar

Kühlwasser Meldung

Robin @, Offenburg, Montag, 20. September 2021, 09:40 (vor 34 Tagen) @ peterm635csi

Hallo Peter,
ist das denn normal, dass sich oben auf dem Geber Kühlwasserflüssigkeit sammelt? Dachte, der Verschluss müsste dicht sein.
Das der Druck aus dem Belüftungsschlauch ziemlichen Druck hat, war zu sehen.
Grüße
Manfred

--
Ich gelobe, nie schneller zu fahren, als mein Schutzengel fliegen kann.

Kühlwasser Meldung

peterm635csi @, Essen, Montag, 20. September 2021, 10:37 (vor 34 Tagen) @ Robin

:-)
Das System steht im Betriebswarmen zustand mit ca. 1 Bar unter druck.
Natürlich sollte der Sensor oben an den Anschlüssen dicht sein.

Peter

--
Wer schneller fährt kommt früher an .

M 635 CSi,Erstzulassung Oktober 1984, Alpinweiß 146

650CSi ,BJ .2010 ,Alpinweiß 300.

528i,BJ.2011,Alpinweiß 300

RSS-Feed dieser Diskussion
Impressum
powered by my little forum